Unexpected behavior when using code format

This has happened since updating to 2.11.11 (prod, darwin). I format code with `` and then all txt appears as code.


## [mp4 - Use ffmpeg to add text subtitles - Stack Overflow](https://stackoverflow.com/questions/8672809/use-ffmpeg-to-add-text-subtitles/17584272#17584272)

`ffmpeg -i "$fn.mp4" -i "$fn.srt" -c copy -c:s mov_text "$fn (subs).mp4"`
- Multiple -c, -codec, -acodec, -vcodec, -scodec or -dcodec options specified for stream 2, only the last option '-c:s mov_text' will be used.

`ffmpeg -i "$fn.mp4" -i "$fn.srt" -c:v copy -c:a copy -c:s mov_text "$fn (subs cv ca).mp4"`
- no warnings

What I expect:

What I get:

Adding newlines between lines makes no difference.

I just updated to 2.12.15 and it works as expected. Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.