Undo checking to do items

I just noticed that the Edit>undo doesn't undo checking a to do item.

Any chance it could? The use case is when looking at all notes with the to dos at the top. If you have hide completed items turned on, then they disappear instantly. Turning that hide feature off still doesn't seem to show what you just checked. It's super easy to check something accidentally, especially when using touch.

1 Like

There is (and in 2.79 also have been) two Undo handling behaviors, which can be triggered using the Global Undo property in the Preferences. Go to your Preferences, navigate to Editing, and make sure Global Undo is checked there to get back to the undo behavior.

Sorry, I can't find that. I go to options, but I don't see "editing". Is that inside one of the other menu items? I'm sure I'm just missing something.

I'm on Windows desktop version.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.