UI doesnt work

yesterday joplin works well. But today when i started it looks like this

File - Exit dont work. Help - Lern more opens www.electronjs.org (not joplinapp.org)
Logs don’t have any errors or warnings. Windows 10
I suspect what joplin is not the problem and something bad happen with system, but i have no idea what.
Thanks for any help.

What version? Also could you try to display the console to see if there’s any error? https://joplinapp.org/debugging

i tried, but UI did`t appear.

Did`t find version. There is no Help-About

Could you check in the menu if there’s a way to open the development tools? I think they should be in there. Otherwise could you try to enable debug mode as described there? https://joplinapp.org/debugging


Where did you install this version from?

I installed this from joplinapp.org few months ago and used it every day until now. Last time joplin worked well yesterday at day. Yesterday evening i installed Windows update and turned off PC. Today morning when PC started up i got notification about Microsoft Edge was installed. I deleted it and i deleted Adobe Flash Player. That’s all. Soon after this i run joplin and it was broken

Could you try to installl the latest version? I seem to remember this bug has been fixed.

This is strange but i dont see joplin in list of installed programs

Installed latest version Joplin 1.0.233 (prod, win32). It`s works. Thank you