TextExpander not working in Joplin in Windows 10

TextExpander seems to work in all my apps (including Notepad ++ & Typora) except Joplin (version 1.0.193) in Windows. It does, however, work in Joplin (1.0.193) on my Mac.

As a workaround, I’ve been using the “Edit in external editor” function, but I’d rather keep things simple and “live” in Joplin when I’m typing up something.

I realize this is not a critical issue, but so much of my workflow is “muscle memory” and/or habit, so when I type a snippet I’ve used thousands of times yet in this one app (Joplin) it won’t expand, it’s disruptive.

I keep thinking there’s an obvious reason for this that I’m overlooking. Any help is appreciated.

Additionally, text expansion does work on note titles, but not in the note itself.

Ditto on this, Joplin 1.0.195, TextExpander 2.1.1 on Windows 10.

I’ve had the problem earlier in 2019. An update of Joplin or TE (stupidly enough updated both without checking for problem) fixed it, updating to Joplin 193 (from 17x) seems to have broken it again.

Textexpander now working in Windows, app version 1.0.199

Updated Joplin from 1.0.195 to 1.0.201, TextExpander still not working. Although, as jasonian noted above, text expansion in the note’s title-field works.

Joplin 2.5.12 (prod, win32)
TextExpander 7.1 (710.6)

OK: title field
FAIL: text field

Very disruptive... help is appreciated.