Sync trouble on Windows 10

Joplin version 2.8.8
Sync with WebDAV (on kDrive - Infomaniak)
Windows 10

Hello, I recently have problems with synchronization on Windows 10. It stays in a loop and doesn't go any further.


On Android, however, everything is smooth.

The only error I see in debugging (actually a warning) is this:

DevTools failed to load source map: Could not parse content for file:///C:/Users/xxx/AppData/Local/Programs/Joplin/resources/app.asar/ Unexpected end of JSON input

My SyncReport debug is:

Note: 55/55
Folder: 4/4
Resource: 9/9
Tag: 10/10
NoteTag: 25/25
MasterKey: 0/1
Revision: 101/101
Totale: 204 205

I've already tried uninstalling Joplin even deleting the "Joplin" folder but it won't fix.

What can I try to do?


UPDATE: also tried, with no success, to:

  • use portable version
  • on sync - advanced delete all local files to download from destination
  • on sync - advanced refresh all local data from destination

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.