Sync fails: certificate has expired (Solved: VPN was interfering)

As of today, Sync all of a sudden fails on my Windows desktop (via OneDrive) due to:

"Last error: FetchError: request to public. dm. files. 1drv. com / y4m-TW5w4JgdGNIcxXhse0gfUgT3be_aLKxK-GSbQjLgPNgI3zDcCASPIUYa9e5dhcqtKLkMOLTfJB2ELAzWUnjRwxhU8-ZS5UKadQFJYbUBjdowPc15Axdn-sXPYq1rgVlRHMEcR8LECna8Zs_DIoxoeDT2Pf8AB9pczkwI7iqlPSyk9_ZfeZOM4bX-B_VH5ZYZTDyV4DoCxWOsgIDdqBuh3P6K-XlY8_xoh85fyhB4sA/info.json failed, reason: certificate has expired"

An older thread mentioned a workaround that doesn't seem possible anymore:
" can simply check " Ignore TLS certificate errors " in Configuration > Synchronisation > Advanced Options

  1. I cannot find "Ignore TLS certificate errors" in the program's options anymore. Has it been removed?

  2. Is there a risk of corrupting my data if I keep using the software as it is?

Many thanks!

(Btw, this forum doesn't allow posting links apparently, so I had to edit the link to the info.json file in the error message. But when I copy and paste it into my browser and tried to load that address, it does not seem to even point to a valid URL or file on that server. I just get an HTTP ERROR 404.)

Solution: I turned off the VPN connection I forgot I had enabled for work, and all is well again!

(Leaving the thread here just in case someone else runs into the same "error" in the future.)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.