Some elements clould not be decrypted after sync to joplin cloud

Operating system


Joplin version


Desktop version info

Joplin 2.9.17 (prod, linux)

Client-ID: 651cd18c924845e6a6b407d1c9b5c38a
Sync-Version: 3
Profil-Version: 41
Unterstützter Schlüsselbund: Nein

Revision: a84a8e7

Sync target

Joplin Cloud


Markdown Editor

What issue do you have?


i setup my notebooks fully new, First i deleted all old notebooks and synchronized to cloud and to my android tablet and android phone, all was empty, now i importet new smaler notebooks an syncronized them via joplincloud to my tablet and phone.

now after every sync i get allways

  • my linux client is telling mi "some elements could not be decryptet
  • my phone client is telling me "remote elements deleted", a bigger number

any idea what is going on here, because all was imported new to an empty storage and i can see all new imported notrebooks.

tanks a lot

greetings Siegfried


Log file

syncReport-1710767911072.csv.txt (17.4 KB)

What happens if you click on "Retry"? Maybe those are large resources so it takes some time to decrypt them. It would help to leave the phone on while it's decrypting to ensure it's not interrupted.


First, answer your question. I tried several times retry, and Joplin is doing something and the message is gone. Then i touch sync and the message is still gone. Than i touch sync again and the identical message appears.

Now i tried to get rid off that and deleted all local data under $HOME/.config/?Joplin* and i checked that all procs are gone also. Then i did after joplin start all settings new, master password, cloud login and sync.

After I wait short an let joplin work till i can see all notes. After second sync the identical behavior is back, just the ResourceIDs and RevisionIDs are different. I have no idea what is going on here. Only the linux client is showing this behavior.

tanks a lot



i guess i solved the problem.

  • i assume joplin had a problem when i insert a bigger number of files from directories and i had at leas one opendocument file inside which joplin cannot understand.
  • i updated the Linux client to version 2.14.20.

So the problem was already solved by development. All works fine now.

thanks a lot


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.