[SOLVED]Joplin not synchronizing - could .lock file be the culprit?

EDIT

[SOLVED]
This morning I found the issue reported bellow solved by itself.
I’ll leave the report report just in case it comes back in the future.

END EDIT
OSes: Mint 19.2; Mint 19.3; Debian 10.2 (Buster)
Joplin:
Joplin-1.0.174-x86_64.AppImage
Joplin for Desktop
Joplin 1.0.174 (prod.linux)
Sync Version: 1
Revision: 0ca96ee(HEAD)

Since today afternoon, Joplin will not synchronize among the 4 machines I am using.
Any change I made in one of them, stays there and do not propagate. I use a star formation
where a single machine works as a hub and handles all the updates. Only the hub knows about the other machines. This configuration has been working for several months now. Today I added a new machine (Mint 19.3) and I followed the usual instructions I had used for the other machines.

The log says DecryptionWorker: cannot start because no master key is currently loaded. Nevertheless, I don’t think this should be a problem since encryption has not been enabled.

Any hints?

2019-12-15 23:04:56: “RevisionService::runInBackground: Starting background service with revision collection interval 600000”
2019-12-15 23:04:57: “DecryptionWorker: cannot start because no master key is currently loaded.”
2019-12-15 23:05:00: “RevisionService::maintenance: Starting…”
2019-12-15 23:05:00: “RevisionService::maintenance: Service is enabled”
2019-12-15 23:05:00: “RevisionService::collectRevisions: Created revisions for 0 notes”
2019-12-15 23:05:00: “RevisionService::maintenance: Done in 107ms”
2019-12-15 23:05:06: “SearchEngine: Updating FTS table…”
2019-12-15 23:05:06: “Preparing scheduled sync”
2019-12-15 23:05:06: “Starting scheduled sync”
2019-12-15 23:05:06: “SearchEngine: Updated FTS table in 2ms. Inserted: 0. Deleted: 0”
2019-12-15 23:05:06: "Operations completed: "
2019-12-15 23:05:06: “fetchingTotal: -”
2019-12-15 23:05:06: “Total folders: 48”
2019-12-15 23:05:06: “Total notes: 259”
2019-12-15 23:05:06: “Total resources: 1647”
2019-12-15 23:05:06: “Updating all notifications…”
2019-12-15 23:05:06: “Garbage collecting alarms…”
2019-12-15 23:05:07: “DecryptionWorker: cannot start because no master key is currently loaded.”
2019-12-15 23:05:26: “ResourceService::indexNoteResources: Start”
2019-12-15 23:05:26: “ResourceService::indexNoteResources: Completed”
2019-12-15 23:05:26: “ResourceService::deleteOrphanResources:”, “[]”
?master 988,46 Fim

A few other users got this problem too. How did you fix it?

I don’t know. I did some retries, checked if everything was harmonic among the several machines, like encryptions (not enabled), sync delay, Joplin version. Yes, everything was compatible one with the others. When I tried to sync one more time this morning, it did work. So, for the time being, I can’t help.

By the way: I am using syncthing, so I checked that too. Seemed OK too, but I know that some times (not very often) syncthing will forget some files behind for a time and then pick them up later. So I can not discard the possibility that the issue has to do with syncthing.