-solved- Joplin cloud down?

I noticed sync errors in my joplin app and then I tried to log into joplin cloud to see what is going on and I am getting 504 gateway time-out... is Joplin cloud down?


Seeing same. 504 gateway errors

1 Like

having issues as well, sync is stuck on all devices

update: seems g2g

The server has been under heavy load this afternoon for some reason. It seems back to normal but I'll keep an eye on it just to be sure. Relatively soon I'll also add this change which should reduce the db and server load significantly.


awesome thank you for the reply!

yup looks good now for me as well thanks!

Mine is still not working :confused:

Edit. Works but pretty slow.

I'm upgrading the database to a larger instance, which will take a few mintues, then it will be back up and hopefully should give the server some breathing space. Sorry for the disruption.

Ok it's back up and should work well now.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.