Home / GitHub Page

Restore old version [Win] (v1.0.214 -> v1.0.201)

From: v1.0.201
To: v1.0.214

Windows 10

So I just got the notification of an update this morning and updated and now Joplin won’t open, won’t launch. I’ve tried the debugging steps but again no launch. Can I just download the 201 installer and run that to go back? If I uninstall Joplin will I lose my notes? What steps can I run to go back for now.

What’s not working? Do you get an error, or is it a while window? If it’s a white window, please open in Help menu (or maybe Tools) and copy the content of the console here.

Getting absolutely no response at all

Imgur

Did you try restarting your computer? In case Windows has a lock on a file or something.

I actually did but I’ll try again after this phone call in 10-20m.

Similar Issue here https://github.com/laurent22/joplin/issues/3250

I see you’re running the app from Program Files, which maybe is causing some permission issues. What if you uninstall the app, then re-install it to the default directory (in User folder)?

1 Like

so my first concern was can I uninstall and not lose my DB. I’ll take it from your suggestion that the DB will be fine. I’ll try that. Though I just did the regular install like I did the first time. I did see an option to install for All Users or just that user and I picked All Users as that was the default. I’ll report back what happens if I pick just that user.