[Resolved] Joplin disappeared from my smartphone and impossible to reinstall

:white_check_mark:Strange! Joplin suddenly disappeared from my Android phone as I tried to launch it and now it seems impossible to reinstall via Google Play Store. Note that strangely, I seen Simplenote app disappearing too exactly at the same time! Do you have an idea? I hope it's not a malware ..

Note that I use no more Simplenote since I use Joplin.

What do you mean “disappear”? It’s completely uninstalled? If you search for it from the Settings screen, does it show up?

What do you mean it can’t be reinstalled from the Play Store? Is there an error message?

Hello Laurent,
yes, Joplin app uninstalled itself just like SimpleNote and at the same time. Perhaps a problem with the Play Store? Fortunately, I succeeded to reinstall finally after clearing the cache of the Play Store. Not sure it will work…


  • Joplin was not visible in “all applications” neither in “settings -> applications”
  • Yes, there was an error message from the Play Store giving me solutions to fix the problem (i.e. clear the cache).

Edit: It works now!

Which Android do you use?

Android 6.0

Reinstalled, synced and it works again!
Thanks you for your quick help