Problems with browsing views

Ver:Joplin for desktop 1.4.18

Enter two rows of data, the first row "a" and the second row "b". In the browse view, the two rows of data are displayed as one row. Is this a bug?

That is standard markdown, you need to add double spaces at the end of the a line or a new line (return) between them.

1 Like


Alternatively, it looks like "soft breaks" is now on by default in the settings. Turn it off (Tools > Options > Markdown) and the single carriage return in your example should create two lines in the rendered view.

If your previously created notes have used a "hard break" this will hopefuly prevent you having to go back and edit all your notes.

1 Like

Thank you both for your help.

"Soft Interruption" is turned off by default in the old version, but is enabled by default in the new version. It is recommended to revert to the old version and turn it off by default to maintain the consistency of the experience.

Thank you

I am not one of the developers but from reading this forum & GitHub it appears that there has been an effort recently to try to ensure Joplin is a little more in line with the CommonMark specification, and what @AdminByTheBay says is correct.

If you need it, switching off soft breaks should only be required after a new install. Once set any subsequent upgrades remember that soft breaks are off.