Portable app 2.3.3 CSS issues

Hi All,

I just downloaded the latest Portable app and it gave me no choice other than to download the 2.3.x version (2.3.3). Now that it is installed and I have updated my sync. Now, the formatted window doesn't format at all. It is pure text. even worse than the Markdown window. That at least still has coloring and basic changes. Are we certain that this 2.3 really works. BTW, I updated from a 1.2.x version as I hadn't updated in over a year because the web clipper worked so fine. Only becuase of the change did all this go awry.

1 Like

Could you provide a screenshot to see exactly what you mean?

HI Laurent,

That's strange, I don't have this problem. Do you use any custom CSS? And is there any error in the console? How to enable debugging | Joplin

Well now. :slight_smile: Enabled debugging, (and removed my custom css :wink:) restarted a number of times (due to black/white start screens) and all of a sudden it worked again. Again removed debugging and after a couple of restarts all is back to somewhat normal.

Background, yes I did have a custom css and it was a bit weird, but never hurt ver. 1.x. Now it is removed and I never really used it. so I am good now.

Thanks Laurent.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.