Notes are synced but I can't see them?

Joplin 1.0.201 (prod, darwin)

I'm really confused by this situation, I hope I have managed to write it out in a comprehensible way without missing anything.

  • I was using Joplin on a specific computer (windows 7, joplin version ?? whatever was recent as of Nov 2019).

  • Encryption turned on

  • Syncing to OwnCloud.

  • No access to that computer since Nov 2019

  • Regular computer, a Mac, has Joplin but I don't use it much so hasn't synced in almost a year

  • I decided I wanted to get the synced files this week.

  • I saw the message that my encryption is out of date so I tried to sync

  • Had some problems with passwords, OTP etc but eventually got everything smoothed out and the program looks to be successful

  • However, only the dozen or so notes that were present pre sync are visible

  • When syncing, the process said there were about 100 items which is what there should be

  • Logged into the web interface for the owncloud where I could see about 100 files

  • Copied Joplin's directory so I have backup before futzing around

  • Tried upgrading the encryption as instructed in the software

  • When upgrading the encryption it took quite a while and again said it was working on about 100 files, but nothing more was visible

  • Tried moving the whole folder to a nextcloud server and re syncing there but no changes

  • Tried importing the md files but just the encrypted versions show up

I read the FAQ item WebDAV synchronisation is not working:link:.

Another user of this machine uses Joplin so I don't want to fully uninstall it without making sure their stuff will be OK.

Any ideas what is going on and how to get my notes?

thank you!!!