Homepage    |    GitHub    |    API    |    FAQ

New notebook on linux not syncing to phone

Joplin 1.8.5 (prod, linux)

Client ID: 675f26f8e7e542b3900bb8885dbf414a
Sync Version: 2
Profile Version: 35
Keychain Supported: No

I created a new notebook on my laptop (linux), it's a sub notebook and for some reason it's not syncing to my android phone. I've never had a problem doing this before. Any ideas on this issue?

Thanks

How do you sync?

I just use the Joplin sync at the bottom of the notebook list on the left side

I just tried the sync under "File"/Synchronize and then synced my phone and it worked just fine not sure why butit worked.

I have the exact same issue except I am using FileSystem + Syncthing. In the initial sync everything passed from mobile to desktop. I just did a test notebook with a note inside of it on the phone to see that it syncs and it does. However from the desktop (also linux) only the notes within already existing notebooks in the Android phone are the ones that sync, in other words it doesn't create new folders from the Linux Desktop to the Android App.

I can tell syncthing is actually working and storing it because before this issue I was pretty much saving everything just in the phone but sharing it to a folder using syncthing, and all the data was restored when I imported it to the desktop from that same folder.