Markdown editor: ordered lists: prefer 1. 1. 1

I write like this:

1. foo
1. bar
1. baz

The editor autocompletion, however, wants to insert 2. after the 1.:

1. foo
2. <enter enter 1.> bar
2. <enter enter 1.> baz

Even after correcting the second one to 1., it still wants to make the third and next ones 1..

I understand users might find 1. 2. 3. in the source more readable, could there be an option to disable this numbering? Reordering ordered, numbered lists with 1. 1. 1. is much quicker and less manual than 1. 2. 3..

The behaviour of the list numbering can be controlled with a plugin. You might want to suggest it on plugin suggestion thread.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.