Link not working in 2.0.8?

Hi there,

I got that error, also with the newest Version 2.0.8, just updated.

Situation: Note markup_language=2 (html)

  1. Link like Testlink
    Creating that and switching to Render-Mode: link is functioning as desired.
  2. Doing edits on same note - not on the link - will automaticaly modificate the link: href="#".

Again: As long as I don't edit the note, the link will be untouched, and therefore "linking".

By the way: Another problem is, that bold-text will be shown as
text surrounded by **
after ...
I don't know yet what actions has been taken meanwhile, after that the ** will be shown.

There are some further "mystics" together with html and that is problematic for me.
I'am using often html, when importing notes, because my whole common layout will be preserved.
Markings and many other thinks are important information, that I would lose in pure markdown.

Thanks in advance,

Hi again,

also not working anymore links to local sources:
I tried different writings (file://, file:\,...) nothing works.

Somebody with an idea ?
Thanks in advance, Kai


last issue concerning local links I have solved:

But former problem of this topic still exists

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.