I can't open Joplin app

Google Photos

Win11Pro, Joplin 2.8.8

It happened after I went back to v2.8.8 from v2.9.11.

Yes, 2.8 doesn't have this setting so it won't work. You can either manually delete the setting or go back to 2.9. What was the issue with 2.9?

What files should I remove? I'm not so sure.

I've found that some plugins didn't work normally on 2.9.11. Such as:

  • Rich Markdown - The extra css class disappears sometimes. I'm not sure how to recreate the problem. In my case, I saw the .cm-rm-list-token was gone.
  • Markdown Table Colorize - It's stop working when switching back to the notes from Option page. The table styles, css classes, plugin features are all gone.
  • Excalidraw - It completely not working on v2.9.11, but without problem on 2.8.8.

Should just be a key:value in your joplin profile settings.json, in this case spellChecker.languages.

1 Like

It's work! Thank you! :slightly_smiling_face:

These issues are going to be addressed in this pull request: Desktop: Ensure codemirror plugin options are loaded on notebook change by CalebJohn · Pull Request #6981 · laurent22/joplin · GitHub

1 Like

Fixed version is here: Release v2.9.12 · laurent22/joplin · GitHub

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.