How to remove the time from timestamp in Linux?

ctrl+shft+t inserts the date and time into Joplin e.g. 19/10/2020 13:53

Is there a way to remove the time part e.g. 13:53 ? I assume this is not a native option in Joplin and I will need to edit some Linux config file, but I dont know what. I found a related article [Android] Insert date and a way to customize the string but I didnt see if theres a solution to this or not. In the settings I just see this

my computer specs:

Linux Mint 19.3 XFCE
Joplin for Desktop
Joplin 1.1.4 (prod, linux)