How to prevent footnote being converted to html tag when switching to wysiwyg editor?

Operating system


Joplin version


Desktop version info

Joplin 2.12.19 (prod, win32)

Client ID: d35024d9f28d4523bc033d2a7a461766
Sync Version: 3
Profile Version: 43
Keychain Supported: No

Revision: 7081046


Rich Text Editor

What issue do you have?

In source editor, having something like


[^wiki]: https:xxx

Switch to WYSIWYG editor, press Ctrl+S to save, then switch back to source editor
The original text becomes html tag like this

1.  Apple [↩︎](#fnref1)

Even I disable the footnote feature under Options->Markdown, the rich text editor would still change the original text to


I would hope the rich text editor not changing the any orignal text but simply render them. Even if it's not rendered, just show it as it is.

Could someone help me on this? Thanks a lot.



There have been quite a few changes to the wys editor, if I remember right.
Have you tried 2.13.xx to see if the problem persists ?

Same for 2.13.8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.