How to disable HTML support in Markdown editor

Hallo, I wanted to know how to disable HTML support in Markdown editor. Because always if I write a Tag it results in no styles visible after that tag. I don't want to always use the code indicator for such.

Im using version 2.6.10.

@touly welcome to the forum.

If you actually want to display a tag as text in a note you have to "escape" the tag start and end brackets so as to tell Joplin it should not be rendered.


This then displays as <tagname> and does not upset any other formatting.

To answer the original question - I don't think it's possible to disable HTML support.

Thank you roman_r_m for letting me know.
I hope there will be an option in a later release.

Can I ask what your use case for it is? That is exactly the kind of thing the code block is designed for after all.

For me, code blocks are longer pieces of code. However, I have tags in body text from time to time, and it doesn't even have to be HTML. Having to set a code block every time is inconvenient for me, also because I don't need an HTML interpreter. The Markdown standards are enough for me.

Just checking, do you know that codeblock can be set inline?

Example: text text text codeblock text html tag text

To do that you need to encapsulate the tag in ``

Like that: `codeblock`

Thank you. But yes, I know that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.