Disable notifications

Is it possible to disable/customize Joplin’s notifications?. I’m constantly notified about “You changed …” which I’d like to disable. I use several flavors of Linux, mainly Ubuntu Mate and Mint Cinnamon.

When does it happen ?

All the time, I guess it’s related to the synchronisation.

Where is it displayed ?
Inside the application below the “Synchronise” button ?
Outside of the application (thoses notifications should just appear for the reminders.)

I think it’s related to dropbox … so an issue is already opened for that.
As I don’t have any dropbox notification on my debian, may be you could disable them ?

That was it! I didn’t realize Dropbox was sending these notifications, oh boy it was annoying