Copying text from Joplin to Outlook as plain text

Operating system

Windows

Joplin version

2.14.22

Desktop version info

Joplin 2.14.22 (prod, win32)

Client ID: 1fa2f8411af64c71b0181fbf681f6c51
Sync Version: 3
Profile Version: 46
Keychain Supported: Yes

Revision: e579eb9

Backup: 1.4.0
Journal: 1.1.3

What issue do you have?

Hey,
I new to Joplin and markdown editors in general, sorry if this a dumb question.

I've been long time user of Notepad++, and I have a habit writing long emails or texts which don't need formatting in Notepad. Then I just copy the text to Outlook or Word and the text follows predifined text format and size.

However when I do the same in Joplin, the formatting from Joplin carries over to Outlook etc. If I paste as plain text, then I have
and   visible in the text.

The text looks normal in Joplin.
1.png is how it looks in Outlook after pasting as plain text:

Can I somehow change settings so that the formatting doens't carry over?

Screenshots

Settings? You could set Outlook to default to plaintext emails, instead of HTML.

Or you can 'paste text only' in Outlook:
image

In many apps when ctrl + v is paste, ctrl + shift + v also works for "paste unformatted". I don't think it works in outlook, but it might be relevant for you elsewhere.

I think I explained myself poorly. I didn't realize that the forum supports &nbsp; and <br> , so my text looks funny.

If I write a text in Joplin. Let's say the text has couple of line breaks.

I press Ctrl + A then Ctrl + C and then go to Outlook and press Ctrl + Shift + V, the pasted text has &nbsp; and <br> texts all over the text.

My question is, can I paste a text from Joplin without having &nbsp; and <br> ?

Ah, got it.
Well, that's never happened to me, so I don't know.
(I never use wysiwyg. Do you? Maybe that's related.)