Home / GitHub Page

¿Cant sync? Dropbos doesnt sync to Joplin, but Joplin Desktop syncs to Dropbox

So im just new to Joplin and got in a huge mess with the app. It works perfectly, but i apparently sync and “changed” (deleted the content cause im dumb and forgot to Ctrl+v it before copying other ****) so i tried to retrieve it deleting the new “.md”'s in the Dropbox account so i cant restore to a previous state of the note’s history. (Wich, by default is set to 90 days. Lord praise that default setting).But now it doesnt seem to sync between my dropbox and the pc.

I tried to delete all Joplins trace in my computer so i can just “sync” with Dropbox, but it doesnt import anything. Manually i cant import the “.md” cause they are like " d35a8e0d90e044e9bdf8279ca177f020.md" and doesnt really “contain” a underestable info.

Really i dont know what to do to restore my notes. I lost two weeks of work -_-. From now on i will export every work session into a Md, but i suspect that im doing something wrong (and/or stupid) and my data is easily retrievable.

I’ve been consulting some topics in the forum, but i didnt get anything to work.

You need to delete your profile settings as well. Go to the Option screen and it should say “Notes and settings are stored in:” and that the path you need. Delete it (or move it somewhere else, to keep a backup) then sync again.

Well, despite that (That “seemed” to work) it didnt show any notebook.

But despise the msg in the sidebar, it doesnt show any of the notebooks.

Im going to try it all over again. Maybe it works a 2nd time =D.

Nope. Will try again tomorrow -_-

Could you show the Synchronisation Status screen? It seems you have notes with no associated notebooks so they don’t show up.

Sure do.

imagen

I managed to “sync” it; but it seems i have lost 3 notes completely (Before this issue they were there but were incomplete). I have seen other forum questions about lost info, so maybe thats it. Anyway, im just re-doing them by myself at this point.