Cannot write into notes

Operating system

Android

Joplin version

2.13.10

Sync target

WebDAV

Editor

Rich Text Editor

What issue do you have?

Hi there,

I have a recent issue with Joplin on my phone (Android 9 - Redmi Note 5 MIUI Global 11.0.3) :
when I create a new note, I can write a title but when I click under, in the blank, in order to type the text, the keyboard disappears and I can't type anything in the note; there's no cursor appearing either (meaning I could be able to write something).

I tried changing keyboards but same problem with two other keyboards app. I also tried re-installing Joplin, but still not possible to write anything in a note, or modify another one. I noticed I installed the last update of Joplin app early in december when it got out, and it happened not long after that but I don't know if it's related.

Does someone has reported a similar problem ? I didn't see any topic on that kind of issue..

Go to the app store — if there's an app called "Android System WebView" that shows up under "updates", updating it should fix the issue.

Joplin uses a WebView to display its note editor (which is based on CodeMirror). The note editor isn't compatible with older versions of Android System WebView.

(Thank you for reporting this! I've opened an issue on GitHub.)

1 Like

Thank you for your help : I found the Android system webview app but it was disabled (?) and I couldn't activate it nor update it from the store...
But I read it was related to chrome, so I updated Chrome (since I never use it). After restarting the phone, it worked !! I can use Joplin again, what a relief !

Thank you so much for your support and the good work with this app (that I love <3).

1 Like