All text indented

My editor now looks different than it used to, and different than screenshots I see here, and I'd like to revert to normal. I think I accidentally pressed some keyboard shortcut combination in Joplin to cause this, but I'm not sure that's what caused the issue.

Both the markdown editor and rendered markdown viewer show an indented view of all my text, wasting screen space. In the editor, all text is indented past the "Back" and "Forward" icons, more or less in line with the "Toggle External Editing" icon. The rendered view shows the same indentation.

This is the case for all notes, and remains the same after Joplin restart. I've looked through the options and have no idea how I caused this or how to fix it. Any ideas? Thanks!

Using Joplin 2.7.13 for Linux.


That's it. I assumed I had done it, and hadn't noticed the change occurred after update. Thank you for the rapid resolution!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.