Max text width for Markdown editor pane

Current Joplin Version: 2.3.5
Previous Joplin Version: unknown
OS Version: Linux Mint 20.2

I noticed that with the last update, the (default?) width for the Markdown editor changed from full width to a fraction of the full width (I assume 50%). Is there a way to get back the old full width setting? Currently, about 50% of my screen is unused even though my Joplin notes contain a lot of text which is broken over multiple lines.

1 Like

TL;DR - Preferences > Appearance > Editor maximum width = 0

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.