Use typora as editor in manjaro kde

in manjora kde ,I set /usr/bin/typora -n to open file,but it not work,what's wrong?

why -n prefix tho? let's try without one

I think it also depends on how Joplin was installed. I recall snap and/or flatpak required some config changes for external editor to work.

Before, I didn't add the -n option, but it didn't work, after adding -n it still didn't work, currently I can't start typora anyway

I installed joplin and typora using the yay command. How do I fill in the command? Thanks

If you installed it from the AUR then you will probably have to bring it up as an issue with the package maintainer.

Are you able to launch any other editor (like kate?)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.