Home / GitHub Page

Joplin vs Typora

In the case of Typora vs Joplin nobody wins. I was in Joplin and editing with Typora when I accidentally, or otherwise, tried to start another instance of Typora in the Joplin menu, then things went wierd, started and stopped the apps and still broke, logged out and in to Gnome and still broke, cleaned system with BleachBit and still broke, so I restarted the system, while the apps in discussion now worked the Gnome desktop reverted to a broken desktop so I checked Tweaks and found extensions were off and all settings were set to default. I had to redo everything in order to get everything back to the way I like it. I also noted that when the desktop reset to default I no longer had a dock but the apps icon was on the top bar so I was able to get to applications OK.

System is on a Dell 5570 laptop, Intel i5 8th Generation, 8GB memory, 1TB HD Dual boot with win 10. Ubuntu 19.10 and Gnome 3.34.1. Typora 0.9.79 (beta) and Joplin 1.0.173.

Sorry no crash report, was not thinking and ran BleachBit, my bad. Posting for the experts out there to ponder only.

v174 had a fix for external editing

1 Like

Thank you Laurent. Installed —174 and everything seems fine, time will tell. Thanks again.