Turn off Autocompletion?

When searching inside the search box, autocompletion is enabled so whenever I press a key , it is searching. The problem is that I have thousands of notes and this way it takes a long time to search plus it freezes temporarily.
So is there an option to turn autocompletion off and only search when you press Enter?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.