Tab button does not indent?

Hello all,

I am a new refugee from OneNote. I dont need or want MarkDown - I am here for the privacy and native Linux app.

When I press TAB button on keyboard, in every single editor I ever used, from vi to notepad to LibreOffice Writer to OneNote etc etc - tab button moves the text to the right of the cursor. Indents it.

In Joplin, in wysiwyg editor, this indents only bullet list. Nothing else.

Instead, it seems to move the focus around the Joplin app interface items...

I'm obviously missing something .... err.. obvious. Or I hope so.

I've seen the "Indent more" keyboard shortcut (CTRL+]) that did not indent.

I tried installing "Space indenter" plugin, which has a promising option "Indent with tabs" - Did not indent.

I tried installing the "Rich Markdown" plugin, which offers to "Help me ditch the markdown viewer for good" - did not indent.

I searched the docs, searched the changelog, I searched this forum, I searched the Internet.

Any suggestions gratefully received.

Thanks!