Sync with WebDAV does not appear to sync images and attachments

I have setup Joplin 1.7.10 to use WebDAV synch.

That appeared to be working nicely. But.

As I'm still testing the usability of this, I am testing against a local WebDAV Server. When verifying that everything was synched to the server, I noticed that the attachments and images included in the notes are not synched to the server.

I have also tried using a Local Filesystem synchronization setup - but to the same result.

Have anybody else experienced this issue and does somebody know what to do about it?

How do your attachments look in markdown, is it [...](:/... long line of numbers and symbols) or is it [...](file:// ... ) ?

How did you vetify that? Resources are in adir called .resource which is usally hidden.

1 Like

Ahhh - missed that one :slight_smile:
That was the thing - resources located . Thanks.

[...](:/... long line of numbers and symbols) - but as you see other responses - i figured it out.

Please do not change anything on the sync target manually.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.