Spell checking

Hello,

Not sure whether it's a bug or I'm missing something but I can't get the spell checking to work on Joplin 2.7.15 on MacOS 12.3.1. It is selected in Tools > Spell checker > Use spell checker.
Any hint?

Did you activate it in the Options? Options > General > Enable spell checking...

:man_facepalming: Ok, sorry!

1 Like

Don't worry, it isn't that obvious, the one you did does activate spell checking but only for the richtext editor, the one within the options menu is specifically for the markdown editor.

1 Like