Search window blocks before all text is entered

Operating system

Windows

Joplin version

2.14.20

What issue do you have?

While typing in the search window, a phrase to search, the proces starts searching while not all data is entered. Thats fine but for each completing action I have to click (in order to activate) the search window for allmost every character.
I browsed throug the topics and found a similar one but that was some years ago.
Do I have to change some settings?

I had this issue once with the search box losing focus after each keystroke, and found it was down to an installed plug-in, which one I can't remember.

You can confirm if this is the case by engaging Toggle Safe Mode in the Help Menu, and restarting Joplin. If this results in normal behaviour, i.e., the search box keeping focus as you type, then it's a matter of by disabling plug-ins in Plug-in Settings until you zero in on the culprit.

Good luck!

Thanks Johano, you were right! :grinning: Now I have to find which one is the kilty one. I will report on this forum.

I found it, it is "Auto Show Active File In Side Bar". That is a bit strange since it is unmodifyed in the last 2 years.
Anyhow thanks again!

1 Like