Question re. Keyboard Shortcuts

Operating system


Joplin version


Desktop version info

Joplin 2.13.10 (prod, linux)

Client ID: 3708fbfebb3646c787c57619e7200257
Sync Version: 3
Profile Version: 44
Keychain Supported: No

Revision: 9731936

Agenda: 3.7.1
Email Note: 1.2.2
Embed Search: 2.0.0
Emoji: 1.0.4
Ez Table: 1.0.2
Hotfolder: 1.1.0
Insert Date: 1.0.1
Journal: 1.1.2
Markdown Table: Sortable: 1.2.2
Note list and sidebar toggle buttons: 1.0.3
Note overview: 1.6.0
Note Tabs: 1.4.0
Persistent Editor Layout: 2.2.0
Reset Checkboxes: 1.0.1
Rich Markdown: 0.13.3
Simple Backup: 1.3.3
Table Formatter Plugin: 1.2.1
Templates: 2.4.0

What issue do you have?

Good morning,
for some reason the keyboard shortcut for "Toggle Editor Layout" is not working. Neither the default "Ctrl+L" nor any other setting has any effect. For instance, while F10 and F11 for toggling note list and side bar work perfectly, setting "Toggle Editor Layout" to F9 has no effect.
In case it's relevant, the "Layout Button Sequence" is set to "Editor/Viewer".

Since I assume that this is not a bug, I think that that I may have a conflicting setting somewhere else; any suggestions what this might be?


Can I assume that you are in the wysiwyg editor ? Because the toggle editor command only works in the Markdown editor, whether it's the menu command, the button on the top right, or the keyboard shortcut.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.