Problem with alarm settings for Android 10

I am new to Joplin and am more than impressed by its layout and by the fact that sync via Nextcloud is possible. I tried to sync using WabDav on my Synology 218+ but that does not seem to work for some reason.

Unfortunately, I have a problem with the alarm settings. No matter how I try, the alarm on my Android phone simply won't work. I have set the following:

  • Show notifications: on
  • Alarm Notify: Alerting
  • Pop on Screen: On
  • Sound: Hangout Message
  • Show Modification Dot: on
  • Override Do Not Disturb: On

This is for Joplin 1.5.1 and my Android version is 10.

There is no sound, there is no popup, there is no dot, nothing.

Also, I have not found an option to snooze notifications: is such an option currently available?

Syncing between my Android Phone and the Desktop version for Windows (Joplin 1.5.12) works fine.

Many thanks for your help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.