Mac Renders UI Unexpectedly and Oddly

Joplin has been a great solution. Thank you. I'm having difficulty with the way Joplin renders on one Mac. Here is a screen shot:

The white space on the left and the right is unexpected.

Mac 12.5.1
Joplin 2.8.8 (prod, darwin)
Client ID: d9c21d6c0ca84abaa678e6b4fad5ff3b
Sync Version: 3
Profile Version: 41
Keychain Supported: Yes
Revision: c2a6a13

About three weeks ago I switched from Dropbox to AWS. My corporate security was filtering dropbox poorly. AWS worked great.

I have another Mac client, it's Intel, but otherwise it's configured similarly. No problems there. iOS is working well too.

  • Debug/console warning:

DevTools failed to load source map: Could not parse content for file:///Applications/ Unexpected end of JSON input

Nothing else stood out.

  • Safe mode rendered in the same way.
  • dev mode opens as expected. No notes of course. :slight_smile:
  • I can reliably close and open Joplin in "normal" mode and get the same result.

I uninstalled/reinstalled the app. The situation did not change.

My next move was to delete the data and re-sync everything. But I was hoping for something less drastic.

Any other data I can collect for you, I'm happy to do it.


Uhh.. never mind? Error existed between my keyboard and seat.

Errant custom css attempt. I did that a while back, it just hit... odd.

At any rate removing them from the mix, fixed it. You can close this.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.