Mac "forward" shortcut in markdown editor doesn't work

Hi, I am a Mac user. Joplin 1.0.233 (prod, darwin)

''move the cursor one character forward" using control+F doesn’t work . It’s Mac default shortcut. I use the shortcut every second on my Mac. However, I can use “move a character back” shortcut control+B. It’s really important shortcut. How to enable it?