Lost notes - Sync back is not working

Hello !
I'm having troubles with Joplin, suddenly I lost all messages and I am not finding a way to recover from sync location. Below I'm listing all information and procedure I tried:

Version: Joplin 2.8.8 (prod, darwin)
Client ID: 2273dcf0ddaf4efeae6039c1007098bc
Sync Version: 3
Profile Version: 41
Keychain Supported: Yes
Revision: c2a6a13
Operational system: macOS Monterey, version 12.6.1
Synchronization target: Filesystem
(Filesystem is a Dropbox shared folder)

After having lost all my notes, I tried to recover by re-downloading from synced data, by doing the following procedure:

Opened Joplin, selected preferences, then Synchronization, "show advanced settings", "delete local data and re-download from sync target".

Then, I can see it analyzing the notes, but none is loaded to local joplin-desktop application.

I'm attaching a "syncReport" and a logfile.

Thanks in advance!


log.txt (150.6 KB)

And here a SyncReport:
syncReport-1672095312506.csv (11.3 KB)

I've encountered this problem as well. I've tried re-importing markdown files from my sync target, but they contain note metadata from the looks of it and not the actual note content.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.