Joplin WebDAV on IOS with hidrive Fails To Sync (windows works)

Dear community,

I am stuck with the IOS configuration and the strato hidrive WebDAV access. The WebDAV sync with the Win10 portable app (see below) works just fine. I then copied (literally via copy and paste and sync via notes to the ios device) and cannot get the sync on ios started.

Does the ios app interpret the information provided differently? Please find attatched the annotated screenshots from the ios app and the windows application - I have checked a couple of times and asked an outsider to proofread the credentials provided and think they are identical. Yet the windows applications sync works consistently and the ios sync does not.

Both devices use the same network.

What can I do to use Joplin on ios ?

Thank you very much in advance !


Joplin ios App 10.2.0, ios 14.01, hidrive sync problems; Joplin portable on Win10 (1.2.6) syncing effortlessly

Joplin for Desktop

Copyright © 2016-2020 Laurent Cozic
Joplin 1.2.6 (prod, win32)

Client ID: 26ef16607d7842a7a14e2701892499b5
Sync Version: 2
Profile Version: 34
Keychain Supported: No

Revision: f5f117cb (master)

Operating System:

Microsoft Windows 10 Pro
10.0.19041

IOS 14.0.1
App: Joplin 10.2.0
Database v34!

mobile-phone-IOS-14.01-IMG_3994|690x318

Hello,
I currently have the same issue. Webdav sync do not work anymore on iOs version.

I have different clients connecting to my webdav (apache) server. Windows 10 Joplin sync fine. Mac OS X Joplin client sync fine. But since some days, iOS client do not sync anymore. I checked 10 times url but i have always the same message "Network request failed".


If somebody have an idea (i tried to install Joplin from scratch, with the same result).

Regards,

Can't anybody get this fixed? It does not seem to be a difficult one but very annoying.