Joplin Folders Disappeared (all except 1)

Operating system


Joplin version


Desktop version info

Joplin 2.9.17 (prod, linux)

Client ID: 12c57c89a45d485dbfeb5912ac33f117
Sync Version: 3
Profile Version: 41
Keychain Supported: No

Revision: a84a8e7

What issue do you have?

Opened Joplin last night to add a new note, but to my surprise, almost all my notebooks were missing, except one.
After digging more into Joplin, found that I could have been synching it to a local folder, oops, so no backups.
Saw a post on Linux Mint forum about a Flatpak issue with Joplin, that was fixed, but it's not clear to me and I'm not on Flatpak.
I seem to recall clicking on Web Clipper over the past few days, but didn't do anything with it.
scanning the log file, there's an entry about master password not enabled, not sure if that was every Got this when trying low level debug
set. ralf-01@ralf01-G7-7588:~$ joplin --debug --log-level debug
joplin: command not found
there are log messages around 2023-12-09 about master password not set and plugins

So, are all my Joplin Notebooks gone?
Is there a way to recover or fix things?
Any simple fixes?

Kindly advise.


Log file

log.txt (7.81 MB)

Are the notebooks folded in?
Simply click on notebooks.

Problem solved, thanks very much!
Aw snap, must have overlooked that.

any recommendations with respect to setting a master password?

thanks again!

Time to synch the db locally, just in case.
I've been backing my entire system with Aptik, but a Joplin bak may be useful

Anything I need to do to mark this as solved?

You should be able to mark @JackGruber's post as the solution.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.