Joplin automatically syncs with WebDAV although disabled

What could be the reason that even if I have disabled the sync interval, Joplin automatically syncs with WebDAV within 2 minutes if I have changed something on a note? It seems that setting the interval has no effect. Is this the intended behavior? Then what is the point of defining an interval?

Joplin 2.8.8 (prod, win32)
Windows 10

This is clarified in an old post.

If you don't want to synchronise, you now have the option to select "None" as sync target.

I wanted to synchronize, but only with CTRL+s or with interval.
But I see I have to get used to it.

I still don't understand the reason for the interval when it is also synced on every change :man_shrugging:

Thank you for your explanation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.