Issue with synchronization from OneDrive to S3 (Storj) using Joplin App on Windows and Android


I recently attempted to change the synchronization target from OneDrive to S3 (Storj) using the Joplin app on my Windows and Android devices. Firstly, I backed up my data to a .jex file from the Windows app and then changed the sync configuration to S3 by entering all the required details correctly.

The sync worked perfectly fine on my Windows app, but when I tried to sync the Android app, it created remote items repeatedly and caused the notebook in the Windows app to duplicate.

I would greatly appreciate any help or suggestions on how to resolve this issue. Thank you in advance for your time and assistance.


Screenshot from Windows app
Duplicated notebooks

Update 1:

I'm trying to delete all the notes from the Windows and Android apps, use new bucket and importing the notes again using the .jex file and synchronize again. I don't know if this going to work or not.

Update 2:

It worked

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.