Import Jex Error Invalid Property Format

Operating system


Joplin version


Desktop version info

Joplin 2.14.10 (prod, win32)

Client ID: 92136eabc43e456fab76eda0f9ccfe81
Sync Version: 3
Profile Version: 45
Keychain Supported: Yes

Revision: 3ed6ad5

Simple Backup: 1.3.6

What issue do you have?

TLDR: Exported 4 notebooks into jex files using ver 2.13.15. Imported all but one back in which gave the error Invalid Property Format. Tried multiple times, same result. Upgraded to ver 2.14.10. Same problem.

Had a notebook with 1500 notes on Win 11 laptop (Joplin ver 2.13.15). Broke it into four notebooks because I thought it's size was creating a problem with my android app syncing (see other post in support soon). Created a Jex file of each notebook. Deleted all notebooks but one and created first sync to OneDrive. Once android app was fully sync'd I imported the 2nd Jex notebook on laptop. Repeated sync procedures. Upon trying to import the third Jex file I get the error pop up Invalid Property Format. I tried a couple of more times. I then fully exited Joplin, restarted the laptop and tried again. Same error. I moved on to import the fourth Jex file and it worked fine. The next day version 2.14.10 was installed and I tried the entire process again, got the same error. I even tried renaming the file with a different file format (.pdf) and back again. Still getting the error.

If I need to copy and paste something from the console, please provide some instructions. I can bring it up just fine, and there is an orange triangle with the exclamation point at the top right, but there is a LOT of orange lettering in that console text in the bottom area. And after I opened the console and tried the import, getting the same error IPF, no additional text showed up down there as I expected it would. :rubschin:

Could you provide the full error message please? You might get more info from the console:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.