Hello! Where I can get Joplin for mac os 10.8.5?

Hello! Where I can get Joplin for mac os 10.8.5?
isw0x9@gmail.com

o report a bug, please let us know:

  • The version you are using (Do NOT write “latest”, it might mean something today and something different tomorrow)

  • The operating system you are using.

If you can also please provide a log, as described here: https://joplinapp.org/debugging

Posts that do not at least state the version number and operating system will not be answered.

Where did you look for it so far?

I got all avalibale version for mac os, but every version need 10.9. But in system requipments need >=10.8

Ah, I missed it was 10.8. Apple has stopped supporting this OS 4 years ago so we don’t support it either.

((( But, can I get distributiv old version, please?

This app was created after Apple dropped support for OS X 10.8, so no there’s no compatible version.

Thank you(

How much will create (modificate) version for os 10.8.5?