Getting sync error with OneDrive

Version 2.8.8
Syncing with OneDrive
Windows 10

I tried syncing on multiple computers and I always get an error at 139/150:

Fetched items: 139/150.
Completed: 30/06/2022 15:26 (136s)
Last error: Error: On file Could not execute request after multiple attempts: GET

Any idea?


I think there are problems at the moment reaching onedrive

Now I'm able to reach onedrive again

Thanks Giacomo . I can actually see that file in OneDrive and the last modify date says 2020, and the preview shows text but when I open it in OneDrive it's empty, and when I try to download it from OneDrive nothing happens. So I guess this is a OneDrive integrity issue?

Oh OK sorry, I don't know if it's a OneDrive integrity issue. The only thing I can say is to be careful not to change anything in the Onedrive folder for Joplin. Changing anything could cause problems with the synchronization.

Thanks for the tip! I was thinking of sacrificing that file and deleting it from OneDrive to see if the other files would be unblocked from syncing, but that would be a bad idea?

I'm not sure. Maybe it's better to wait for a reply from someone expert about these problems.

If you haven't done it yet, I would recommend you to backup your Joplin data with the "Simple Backup" plugin, before attempting anything.


Still no ideas? :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.