Experimental editor: I don't want a blank line after a carriage return

I use Joplin the same way as I used Evernote and CintaNotes - plain text like Notepad. No formatting.

I'm using the "experimental Rich Text editor" only (for non-vital data). Seems to be fine for my purposes.

But when using carriage return, I don't want a blank line to be inserted. How do I fix that please?

Thanks.

This is the normal behavior in a rich text editor - when you press enter, you actually create a new paragraph, so that's the extra blank line you're seeing. If you don't want to create a new paragraph, it seems you can press Shift+Enter.

2 Likes

I think that's normal behaviour. I thought there might be a hack.

Thanks.

1 Like

Maybe an option to toggle this behavior could be added for those of us that prefer a notepad experience?

1 Like