Encryption stops after syncing some data

Windows: Joplin 2.10.19 (prod, win32) Revision: 1100ab0

New to product, set up encryption, imported a bunch of stuff from Evernote, then sync'd with the Joplin cloud product.

Worked for a file, creating items, then an error AS IT WAS Syncing, is the error I see in other posts:
Updated remote items: 1.
Completed: 06/15/2023 12:55 (2s)
Last error: Error: Could not encrypt item : Master key is not loaded:

Looking at the encryption setup, it looks fine with:

Love the end-to-end encryption option (mandatory for me), so hoping it's something easy?

Could you try prerelease 2.11? There's a number of changes that improve this kind of issue

Thanks Laurent,
Sure, where do I get that prerelease?

(also, you have a good opportunity here, since Evernote just raised their prices big-time, especially with your end-to-end encryption)

found it at the github /releases for v.2.11.X

Thanks, will try

worked! Thanks Laurent

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.