Doesn't show PDF preview as default

Operating system


Joplin version


Desktop version info

Joplin 2.14.20 (prod, win32)

Client ID: 12f1f84cf6184a59a5bb9b13dc19c598
Sync Version: 3
Profile Version: 46
Keychain Supported: Yes

Revision: cfd98e3

Backup: 1.4.0
Combine notes: 1.2.2
Csv Import: 1.0.1
Email Note: 1.2.2
Ez Table: 1.0.2
Favorites: 1.3.2
Hotfolder: 1.1.1
Insert Date: 1.0.1
Joplin Note Attachement rename: 1.2.2
JSheets: 1.1.3
Note Tabs: 1.4.0
OCR: 0.3.2
Persistent Editor Layout: 2.2.0
Quick Move: 1.1.0

Sync target

Joplin Cloud


Markdown Editor

What issue do you have?

Apparently, I have changed a setting so the default display is a format that doesn't show the PDF viewer. For every note that I want to look at, I need to click the 'Toggle Editor' button. Is there a way I can make the default display the one that shows the PDF viewer?


The inline PDF viewer is only available for the Markdown editor. If you want that editor to be the default, keep the editor selection to Markdown (1) and use the Toggle editor layout button (2) to cycle between different views of that editor. It will cycle between editor / viewer / split view each time you press it unless you change it using View > Layout button sequence.


I personally use Viewer / Split View. I keep Joplin showing just the viewer, only pressing the toggle editor button to move to split view when I want to edit.

Thanks for the response. I figured that much out. My problem was that I downloaded several plugins, but didn't set them up properly. One of them was 'Persistent Layout'. I changed the default and that column is behaving the way I want.

I installed another plugin call 'Favorites' that seems to have installed a fourth panel on the main view. I can resize it and move it around, but I cannot get it to go away. I tried shutting off the plugin and I also deleted it, but the fourth panel is still there.

How can I make it go away?

I cannot duplicate that. When I disable or remove the Favorites plug-in the panel disappears. Does the panel that will not go away actually display a star and the word "Favorites" in the top left corner? I ask as I notice that you also have the Note Tabs plug-in installed and that, by default, also places a panel on the right.

That's it! I disabled the "Note Tabs" plugin and the extra panel went away. I'll be more careful with plugins in the future,

Thanks for your help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.