Distance between lines are to high

in windows version that are synced note with android when i press enter distance between line go high very high

Hey there, most likely you're using rich text editor that registers enter as next paragraph - hence an extra blank line between the lines

It's part of markdown standard which Joplin follows

Shift+enter would insert no such blank line

Hope this helps


No have way to disable this bad standard ?

maybe this is helpful: before post.
op said this is possible to modify rendering behaviour of rich markdown editor so it do not render as two new line (\n).
p.s., but I think it is impossible to change markdown standard, because markdown standard is widely used every where, and joplin jiust another markdown note software.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.